Bilstereoforum - Sveriges största forum för bilstereo  

Go Back   Bilstereoforum - Sveriges största forum för bilstereo > Installation, inställningar, musik och tävlingar > Sound Quality - Ljud och tweakning

Sound Quality - Ljud och tweakning Allt som förbättrar ditt HiFi-ljud i bilen.

Reply
 
Thread Tools
Old May 15th, 2015, 13:53   #1
Degklump
Junior Member
 
Join Date: May 2015
Location: Uppsala
Age: 40
Posts: 1
Rep Power: 0 Degklump is on a distinguished road
Default Gas alpha monoblock 500w 2x10" gas sluten lådaproblem

Köpte systemet 2010 men fick det aldrig att låta ens lite bra, slet ut allt och sen har det stått tills nu.

Det låter extremt burkigt och har absolut noll snärt eller tryck. Det låter helt enkelt fel.

Jag antar att jag kan ha kopplat högtalarkablarna fel, saknar instruktionsboken nu 5 år senare och var nog för korkad för att läsa den förut med...

Såg en annan tråd där en kille haft exakt samma problem men med ett dls monoblock, han fick då ett kopplingsschema för dls monoblock vilket löste hans problem.

Så undrar om någon vänlig själ har kopplingsschema för ett alpha monoblock 500w att dela med sig av eller kan förklara hur jag ska koppla högtalarkablarna i steget?
Nu är det kopplat vänster bas + - till vänstra sidans +- på steget och likadant på högra sidan.

Mvh
Degklumpen
Degklump is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
K: Monoblock, minst 500W x 1 @ 4 Ohm Forsman Köp & Sälj - Privatpersoner 2 July 13th, 2010 13:16


All times are GMT +1. The time now is 20:31.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Bilstereoforum handlar om bilstereo, billjud, bilradio, slutsteg, bilhögtalare och multimedia (Sound Quality, SPL, dbDrag, EMMA)