Bilstereoforum - Sveriges största forum för bilstereo  

Go Back   Bilstereoforum - Sveriges största forum för bilstereo > Installation, inställningar, musik och tävlingar > Allmän diskussion och frågor

Allmän diskussion och frågor Här diskuteras allt inom bilstereo som ej passar i annan kategori.

Reply
 
Thread Tools
Old January 20th, 2011, 10:30   #1
mmd_bbk
Junior Member
 
Join Date: Jun 2010
Location: västerås
Age: 30
Posts: 13
Rep Power: 0 mmd_bbk is on a distinguished road
Default Inget ljud från högtalarna. Hjälp!!!!!!!

Tjena

Jag ska förklara från början så ni har all info även fast det inte behöver höra ihopp.

Jag hade 2högtalare och ett slutsteg och en baslåda ikopplat först och då funka allt som de skulle sen så drog min idiot till kompis ut någon sladd från stget för han lånade min bil när han åkte och köpte däck.
När jag sen koppla in kablarna igen så kom de inget ljud från baslådan.
Jag testade att byta säkring fast jag visste att det inte var något fel på den och de hjälpte inte.

Typ 2veckor efter det så fråga samma idiot kompis mig ifall jag ville låna hans bilstereo för den har usb och då sa jag att jag kunde köpa den ist och han sa Ja. Jag koppla in den och allt funka som de skulle. Jag koppla in 2till högtalare och allt funka som de skulle.
Sen efter några dagar så dör ljudet men kommer tillbaka nästa dag och så håller de på några dagar men sen så dör det helt. Jag får sen reda på av en annan kompis att de var likadant när idioten använde den (att den bara funka ibland). Jag byter då tillbaka till min gamla cd.spelare och då funkar ändå inte ljudet.

Vad kan det vara för fel? Själva stereon funkar men de kommer inget ljud från högtalarna. Jag har kollat så att kablarna sitter fast på högtalarna och kablarna i iso kontakten ser ut och sitta bra. Det e ingen kabel som sitter löst iaf.

Väldigt tacksam ifall någon kan hjälpa för det har varit så här i 1månad nu och funderar på att sälja bilen ifall det inte går att fixa.
Jag har en s40 fas1 btw.

Tack på förhand
Mvh MMD
mmd_bbk is offline   Reply With Quote
Old January 20th, 2011, 12:31   #2
M-icke
Senior Member
 
Join Date: Jun 2009
Location: västmanland
Posts: 230
Rep Power: 107 M-icke is on a distinguished road
Default Re: Inget ljud från högtalarna. Hjälp!!!!!!!

från västerås? åk till bilstereohörnan på malmabergsgatan så får du snabbt hjälp, fråga efter fredrik, han är en jävel på bilstereo
M-icke is offline   Reply With Quote
Old January 20th, 2011, 12:48   #3
savenlid
Senior Member
 
Join Date: Nov 2010
Location: Stockholm
Age: 55
Posts: 105
Rep Power: 88 savenlid is on a distinguished road
Default Re: Inget ljud från högtalarna. Hjälp!!!!!!!

Mina 5 öre är att steget har en jord som glappar och då kan HU ta stryk

Men det är ju en vild gissning men du kan ju kolla om den ser risig ut
Möjligen den dom rök då kompisen lastade däck ?
savenlid is offline   Reply With Quote
Old January 20th, 2011, 16:40   #4
__snow__
Senior Member
 
__snow__'s Avatar
 
Join Date: Sep 2009
Location: Karlstad
Age: 28
Posts: 332
Rep Power: 106 __snow__ is on a distinguished road
Send a message via MSN to __snow__
Default Re: Inget ljud från högtalarna. Hjälp!!!!!!!

Men om de bara är med den cd spelaren som ljudet inte fungerar så är ju den spelaren skrot
__________________
RE, DD, Pioneer
__snow__ is offline   Reply With Quote
Old January 20th, 2011, 21:20   #5
mmd_bbk
Junior Member
 
Join Date: Jun 2010
Location: västerås
Age: 30
Posts: 13
Rep Power: 0 mmd_bbk is on a distinguished road
Default Re: Inget ljud från högtalarna. Hjälp!!!!!!!

Snow: Det är inte bara med den cd-spelaren utan med alla

Savenlid: Vad är HU? jag har nu tagit bort steget och baslådan men får ändå inget ljud från högtalarna.

Micke: Jag ska åka förbi där på måndag ifall ingen här kan komma på vad det är för fel.
mmd_bbk is offline   Reply With Quote
Old January 20th, 2011, 21:23   #6
tobbe77s
Senior Member
 
Join Date: Jun 2010
Location: gävleborg
Age: 40
Posts: 263
Rep Power: 96 tobbe77s is on a distinguished road
Default Re: Inget ljud från högtalarna. Hjälp!!!!!!!

HU=cd spelaren
tobbe77s is offline   Reply With Quote
Old January 21st, 2011, 02:16   #7
savenlid
Senior Member
 
Join Date: Nov 2010
Location: Stockholm
Age: 55
Posts: 105
Rep Power: 88 savenlid is on a distinguished road
Default Re: Inget ljud från högtalarna. Hjälp!!!!!!!

ingen ide att du provar med dom trasiga spelarna om du har skrotat dom
Måste pröva ny
Och jorda steget ordentligt så du inte skrotar flera.
Det var min teori, om den stämmer vet man inte, kan vara andra saker
Besök hos din handlare är nog enklast och bäst
savenlid is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Inget ljud från högtalarna. Hjälp!!!!!!! mmd_bbk Allmän diskussion och frågor 1 January 22nd, 2011 19:40
Hjälp välja ljud till 9-5 Nollan8 Sound Quality - Ljud och tweakning 11 October 5th, 2010 11:04
Musik från telefonen till stereon, hur och ok ljud? LarsÅ Multimedia - Allt om navigation, skärmar, iPods, MP3-spelare, Bil-PC, rattstyrning, USB 21 August 25th, 2010 09:53
Hjälp med "plopp" ljud cerwinsky Allmän diskussion och frågor 6 June 1st, 2010 11:03
Skumt ljud från baslådan vid påslag Jimmen Allmän diskussion och frågor 2 November 12th, 2009 16:27


All times are GMT +1. The time now is 10:49.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Bilstereoforum handlar om bilstereo, billjud, bilradio, slutsteg, bilhögtalare och multimedia (Sound Quality, SPL, dbDrag, EMMA)