Bilstereoforum - Sveriges största forum för bilstereo  

Go Back   Bilstereoforum - Sveriges största forum för bilstereo > Installation, inställningar, musik och tävlingar > Multimedia - Allt om navigation, skärmar, iPods, MP3-spelare, Bil-PC, rattstyrning, USB

Multimedia - Allt om navigation, skärmar, iPods, MP3-spelare, Bil-PC, rattstyrning, USB Diskussion om integration av andra produkter än förstärkare och högtalare i bilen.

Reply
 
Thread Tools
Old July 27th, 2019, 15:10   #1
Larmikann
Junior Member
 
Join Date: Jul 2019
Location: Stockholm
Posts: 2
Rep Power: 0 Larmikann is on a distinguished road
Unhappy Problem med min Alpine PKG-2100P flipdown-monitor

Skärmen funkar alldeles utmärkt och spelar upp DVD:n som ligger i spelaren när man har strömmen påkopplad i bilen.

Men så snart man startar motorn blir det störningar på skärmen och den blir full av streck eller helt blank. Ljudet hörs fortfarande så själva uppspelningen från DVD:n är det inget fel på. Samma sak om man startar den när motorn redan är igång.

Man vill ju att ungarna skall kunna se på film när man kör och inte när man står still med motorn avslagen. Någon som vet vad som kan vara fel?!?


Mvh
Micke
Larmikann is offline   Reply With Quote
Old July 29th, 2019, 20:55   #2
Nordenmark
Senior Member
 
Nordenmark's Avatar
 
Join Date: May 2008
Location: Trollhättan
Age: 47
Posts: 3,916
Rep Power: 304 Nordenmark is a splendid one to beholdNordenmark is a splendid one to beholdNordenmark is a splendid one to beholdNordenmark is a splendid one to beholdNordenmark is a splendid one to beholdNordenmark is a splendid one to beholdNordenmark is a splendid one to behold
Default Re: Problem med min Alpine PKG-2100P flipdown-monitor

Du får störningar via ström eller jordkabeln skulle jag gissa på, har det kommit efter ett tag eller har det varit så sedan skärmen installerades?
__________________
Vis vobiscum sit!
Nordenmark is offline   Reply With Quote
Old July 30th, 2019, 09:35   #3
Larmikann
Junior Member
 
Join Date: Jul 2019
Location: Stockholm
Posts: 2
Rep Power: 0 Larmikann is on a distinguished road
Default Re: Problem med min Alpine PKG-2100P flipdown-monitor

Efter ett tag.

Och som sagt enbart när motorn är igång.
Larmikann is offline   Reply With Quote
Old July 30th, 2019, 11:19   #4
Nordenmark
Senior Member
 
Nordenmark's Avatar
 
Join Date: May 2008
Location: Trollhättan
Age: 47
Posts: 3,916
Rep Power: 304 Nordenmark is a splendid one to beholdNordenmark is a splendid one to beholdNordenmark is a splendid one to beholdNordenmark is a splendid one to beholdNordenmark is a splendid one to beholdNordenmark is a splendid one to beholdNordenmark is a splendid one to behold
Default Re: Problem med min Alpine PKG-2100P flipdown-monitor

Kolla då så jord- och strömkablarna sitter ordentligt. Mest misstänkt är jordkabeln, kika på den där den sitter i bilen.
__________________
Vis vobiscum sit!
Nordenmark is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Alpine & Focal i Bmw X5 Nautiluz Projektforum 144 October 5th, 2013 22:10
SQ: Saab og9-3 Alpine style BaDiS Projektforum 87 January 5th, 2011 18:22
Problem Alpine iDA-X305 + PXA-H100 + KTX-H100 AndrAAx Sound Quality - Ljud och tweakning 14 August 26th, 2010 20:00
problem med bakgrundsbilder till alpine fcmg Allmän diskussion och frågor 0 August 2nd, 2009 00:08


All times are GMT +1. The time now is 20:13.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Bilstereoforum handlar om bilstereo, billjud, bilradio, slutsteg, bilhögtalare och multimedia (Sound Quality, SPL, dbDrag, EMMA)